Elevated API Errors on Document Generation APIs
Incident Report for PDF Generator API
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 07:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2024 - 07:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 07:24 UTC
Investigating
We're experiencing an elevated level of API errors and are looking into the issue. The API returns correct response content, but the status code is returned as 500, which can cause false negative results in customer applications.
Posted Oct 09, 2024 - 07:08 UTC
This incident affected: General Cloud Service (Document Generation Service).