As this version includes a lot of updates to underlaying software stack we still found issues that can affect some of our customers. We rollbacked the service to previous version (2.180.0). We will fix the issues and schedule new release window.
Posted Sep 25, 2024 - 07:00 UTC
Completed
The scheduled maintenance has been completed.
Posted Sep 25, 2024 - 07:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 06:00 UTC
Scheduled
A weekly release window to deploy updates and fixes. The update can cause temporary downtime up to 5 seconds.