Issues with the service API endpoints
Incident Report for PDF Generator API
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 06:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 06:33 UTC
Identified
We have identified the root cause of the issue and the team is solving the issue.
Posted Apr 03, 2024 - 06:31 UTC
Investigating
We are experiencing issues with the API endpoints. We have identified the issues and will deploy a fix as soon as possible.
Posted Apr 03, 2024 - 06:18 UTC
This incident affected: General Cloud Service (Document Generation Service).