Document Generation Issues: API v3

Incident Report for PDF Generator API

Resolved

We have rollbacked the API v3 to the previous version to fix the issue.
Posted Sep 20, 2023 - 06:58 UTC

Identified

API v3 document generation endpoint returns base64 content instead of a raw file when output=I is used.
Posted Sep 20, 2023 - 06:54 UTC
This incident affected: General Cloud Service (Document Generation Service).