Issues with the service API endpoints
Incident Report for PDF Generator API
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 06:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 06:23 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2024 - 06:12 UTC
This incident affected: General Cloud Service (Document Generation Service, Customer Portal, Editor Service).