Document Generation Delays
Incident Report for PDF Generator API
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 15:27 UTC
Investigating
Our document generation processes are taking longer time than usual. We have identified the root cause and working on solving the issue.
Posted Jul 25, 2022 - 15:02 UTC
This incident affected: General Cloud Service (Document Generation Service, Customer Portal, Editor Service).