Status page shows invalid information.
Incident Report for PDF Generator API
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 12:42 UTC
Identified
At the moment the status page is showing invalid information about system outage. All services are operational and issue is related to bug in Status page logic.

There was an partial system outage from 20:30 to 21:00 UTC on 19th of November, but this issue is now resolved.
Posted Nov 20, 2021 - 08:15 UTC